Camera still not working…

I've tried everything, including changing the USB cable, uninstalling and reinstalling the software so many times, but I still can't upload pictures. I am still clicking away merrily, and have added to my FOs: the sweater and booties from the Fleisher pattern book from the sixties that I talked about earlier. It has now gone to the baby it was intended for, and will hopefully be useful in the Texan winter this year.
I am continuing work on the Serafina/Batwing shawl, although now it will go to my cousin visiting her parents here from Ahmedabad, Gujarat, where last winter a war was fought for the ribbed beret I made for one of my nephews. She doesn't know it yet, so it will be a nice surprise 😀

Advertisements

One thought on “Camera still not working…

  1. Misfit – are you using Microsoft Windows? Can you do a system restore and restore a previous version of the registry, to say, a date before you were removing spyware? Try that, with your camera software already installed. I’m thinking perhaps you deleted a file that was somehow shared and a system restore might bring that file back. It should NOT bring back the spyware but it wouldn’t hurt to run another spyware scan after you do this. Feel free to email me at “SHooser1 AT AOL.com”.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s